Starting now it is not anymore possible to take Foundation Level exams of version 2011. The certificates will stay valid.